configparser module error when installing Pulpissimo SDK
#2
Hello, 

This is from an internal discussion:

I think the issue comes from step #3, it should have been

Code:
 sudo pip2 install configparser

Depending on your Linux distrib, this may actually be:

Code:
sudo pip install configparser

What is important is to get this module installed for the python version used by scons, which is failing.
Visit pulp-platform.org and follow us on twitter @pulp_platform
Reply


Messages In This Thread
RE: configparser module error when installing Pulpissimo SDK - by kgf - 10-29-2019, 08:13 AM

Forum Jump: