regarding GPIO
#1
hi all,

I tried integrating GPIO in pulp environment. after integrating I was able to run testcase but I am not able to get received data.
i.e) this the the output I got after simulating:

warning: NUMERIC_STD."=": metavalue detected, returning FALSE
#    Time: 0 ps  Iteration: 0  Instance: /tb/top_i/peripherals_i/apb_uart_i/UART_RXFF
# ** Warning: NUMERIC_STD."=": metavalue detected, returning FALSE
#    Time: 0 ps  Iteration: 0  Instance: /tb/top_i/peripherals_i/apb_uart_i/UART_TXFF
# Using MEMLOAD method: PRELOAD
# Using      ri5cy core
# [SPI] Enabling QPI mode
# [adv_dbg_if] AXI4 WRITE         32 burst @1a107008 for           4 bytes.
# Preloading memory
# Preloading instruction memory from slm_files/l2_stim.slm
# Preloading data memory from slm_files/tcdm_bank0.slm
# [TRACER] Output filename is: trace_core_00_0.log
# RX string: Successfully enabled func 2 on PIN_MSPI_CSN1                                                                                                                                               # RX string: Successfully set out dir on PIN_MSPI_CSN2                                                 # RX string: Done!!! 


Can anyone please help me to  know why this occurs and let me know what mistake I have done.
thanks and regards,
mahalakshmi
Reply


Messages In This Thread
regarding GPIO - by HariniM - 01-30-2020, 09:51 AM
RE: regarding GPIO - by kgf - 01-30-2020, 09:59 AM
RE: regarding GPIO - by HariniM - 01-30-2020, 10:39 AM

Forum Jump: